<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://www.ssuchronicle.com/wp-content/cache/minify/b267c.css" media="all" />

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.ssuchronicle.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.ssuchronicle.com/wp-content/themes/newsplus/images/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="http://www.ssuchronicle.com/wp-content/themes/newsplus/images/apple_touch_icon.png">
<title>Fandom Sports Media Corp. Enters into a Cross Platform Advertising Agreement with Golden Bay Media</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; Feed" href="http://www.ssuchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; Comments Feed" href="http://www.ssuchronicle.com/comments/feed/" />
<meta name="description" content="SANTA MONICA, CA / ACCESSWIRE / February 2, 2017 / FanDom Sports Media Corp. (CNSX: FDM) (OTCQB: FDMSF) (FSE: TQ42) ('FanDom Sports' or the 'Company') is..." />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; Fandom Sports Media Corp. Enters into a Cross Platform Advertising Agreement with Golden Bay Media Comments Feed" href="http://www.ssuchronicle.com/2017/02/02/fandom-sports-media-corp-enters-into-a-cross-platform-advertising-agreement-with-golden-bay-media/feed/" />
<meta name="keywords" content="University Chronicle" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://www.ssuchronicle.com/2017/02/02/fandom-sports-media-corp-enters-into-a-cross-platform-advertising-agreement-with-golden-bay-media/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ssuchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bb0c89a5184708c4dfefbda0c03a11f5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>


<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />

<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://www.ssuchronicle.com/wp-content/themes/newsplus/css/ie.css?ver=bb0c89a5184708c4dfefbda0c03a11f5' type='text/css' media='all' />
<![endif]-->



<script type="text/javascript" src="http://www.ssuchronicle.com/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='http://www.ssuchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ssuchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ssuchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mkango to Commence 2017 Work Programme on its Thambani Uranium Project in Malawi' href='http://www.ssuchronicle.com/2017/02/02/mkango-to-commence-2017-work-programme-on-its-thambani-uranium-project-in-malawi/' />

<link rel='shortlink' href='http://www.ssuchronicle.com/?p=1055648' />
<link rel="alternate" type="application/json+oembed" href="http://www.ssuchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ssuchronicle.com%2F2017%2F02%2F02%2Ffandom-sports-media-corp-enters-into-a-cross-platform-advertising-agreement-with-golden-bay-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ssuchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ssuchronicle.com%2F2017%2F02%2F02%2Ffandom-sports-media-corp-enters-into-a-cross-platform-advertising-agreement-with-golden-bay-media%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ssuchronicle.com/?wordfence_logHuman=1&hid=794EE33656AD564FBBD0ED7FC6C76BF5');
</script><style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	border-bottom-color: #facc2e;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	border-bottom-color: #facc2e;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.ssuchronicle.com/privacy-policy/","theme":"light-floating"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61719941-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6006672612210855",
    enable_page_level_ads: true
  });
</script><meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ssuchronicle.com/2017/02/02/fandom-sports-media-corp-enters-into-a-cross-platform-advertising-agreement-with-golden-bay-media/" />
<meta property="og:title" content="Fandom Sports Media Corp. Enters into a Cross Platform Advertising Agreement with Golden Bay Media" />
<meta property="og:site_name" content="University Chronicle" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="SANTA MONICA, CA / ACCESSWIRE / February 2, 2017 / FanDom Sports Media Corp. (CNSX: FDM) (OTCQB: FDMSF) (FSE: TQ42) (&quot;FanDom Sports&quot; or the &quot;Company&quot;) is pleased to announce an agreement with Golden Bay Media to cross market within each other's applica..." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2e2efe; }
</style>
</head>
<body class="post-template-default single single-post postid-1055648 single-format-standard custom-background custom-font-enabled">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-moje" class="sec-menu clear"><li id="menu-item-481468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481468"><a href="http://www.ssuchronicle.com/about/">About</a></li>
<li id="menu-item-978744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978744"><a href="http://www.ssuchronicle.com/future/">Future</a></li>
<li id="menu-item-481470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481470"><a href="http://www.ssuchronicle.com/staff/">Staff</a></li>
<li id="menu-item-481471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481471"><a href="http://www.ssuchronicle.com/contact/">Contact</a></li>
<li id="menu-item-481469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481469"><a href="http://www.ssuchronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://www.ssuchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="brand column one-fourth" role="banner">
        <h4 class="site-title"><a href="http://www.ssuchronicle.com/" title="University Chronicle" rel="home"><img src="http://www.ssuchronicle.com/wp-content/uploads/2015/04/logo.png" alt="University Chronicle" title="University Chronicle" /></a>
			</h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="adwidget_htmlwidget-5" class="hwa-wrap AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SSU1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6006672612210855"
     data-ad-slot="3042866526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Select<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-press" class="nav-menu clear"><li id="menu-item-481547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-481547"><a href="http://www.ssuchronicle.com/category/press-releases/">Press Releases</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
                <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://www.ssuchronicle.com">Home</a> <span class="sep"> / </span> <a href="http://www.ssuchronicle.com/category/press-releases/">Press Releases</a> <span class="sep"> / </span> <span class="current">Fandom Sports Media Corp. Enters into a Cross Platform Advertising Agreement with Golden Bay Media</span></div>			 <article id="post-1055648" class="post-1055648 post type-post status-publish format-standard hentry category-press-releases">
                <header class="entry-header">
                    <h1 class="entry-title">Fandom Sports Media Corp. Enters into a Cross Platform Advertising Agreement with Golden Bay Media</h1>
                                                <aside id="meta-1055648" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://www.ssuchronicle.com/2017/02/02/fandom-sports-media-corp-enters-into-a-cross-platform-advertising-agreement-with-golden-bay-media/" title="8:01 am" class="post-time"><time class="entry-date updated" datetime="2017-02-02T08:01:00+00:00">February 2, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://www.ssuchronicle.com/author/fandom-sports-media-corp/" title="View all posts by FanDom Sports Media Corp." rel="author">FanDom Sports Media Corp.</a></span><span class="posted-in"> in </span><a href="http://www.ssuchronicle.com/category/press-releases/" rel="tag">Press Releases</a> </aside>
                        <p class="feat-caption"></p>                </header>
                <div class="entry-content">
					<p><strong>SANTA MONICA, CA / ACCESSWIRE / February 2, 2017 / </strong>FanDom Sports Media Corp. (CNSX: FDM) (OTCQB: FDMSF) (FSE: TQ42) (&#8220;FanDom Sports&#8221; or the &#8220;Company&#8221;) is pleased to announce an agreement with Golden Bay Media to cross market within each other&#8217;s applications. </p>
<p>Golden Bay Media Inc. (&#8220;GBM&#8221;) is a privately held company based out of Canada with international offices located in Delaware, USA and Saint Peter Port, Guernsey. GBM is a producer, distributor and operator of skill based games developed in house using GBM&#8217;s private gaming platform allowing its products to be fully flexible to support all PC&#8217;s, Tablet&#8217;s and Mobile devices. All of GBM&#8217;s products are driven by its private affiliate software platform which allows for greater penetration in the online gaming sector.</p>
<p>GBM&#8217;s focus is to become the industry leader in the acquisition and development of profitable skill based mobile apps and online skill gaming technologies whose main objective is focused around optimizing existing applications and integrating them into new global markets, while increasing revenue streams to allow for future acquisitions.</p>
<p>GBM is slated to release its first of four skill based game titles under the Battle RPS (Rock, Paper, Scissors) game platform in Q1 2017. The first of which will be BNG (Battle-N-Go), a Player vs. Player heads up Rock, Paper, Scissors wagering game. Battle RPS is a registered Trademark of GBM Inc., 2016. </p>
<p>Fandom Sports Media CEO Blair Naughty states, &#8220;We are thrilled to have worked out a win-win deal with Golden Bay Media. The products that they are set to launch are well positioned to be huge successes and attract a very meaningful following. We are excited to be able to have Golden Bay Media and the Battle RPS (Rock, Paper, Scissors) wagering game advertise within our FanDom Sports App. We are also fortunate to have their audience view our advertisements within their App.&#8221;</p>
<p>Golden Bay Media CEO Fern Turner states, &#8220;Both GBM and FanDom Sports are set to launch in Q1 2017. Both are at the early stages, and to find other companies that will essentially advertise on a barter basis is a fantastic way to get the brand awareness out there at a minimal cost.&#8221;</p>
<p><strong>About Fandom Sports Media Corp.</strong></p>
<p>Fandom Sports Media Corp. is an aggregator, curator and producer of unique fan-focused content offered on a category-specific, social network and delivered through the Fandom Sports Media mobile app. We tap into the passion of fans by providing an engaging social platform for the world&#8217;s most enthusiastic sports fans to share, compare, moan, whine, gloat and trash talk about the sports, teams, players, fans and owners they love, hate and love to hate. We&#8217;re like that fun guy or girl at the sports bar or Super Bowl party that everyone wants to hang out with. Our unique approach will blend curated content with user-generated content while providing access to athletes and celebrities both on-line and at local sponsored events. Fun. Friendly. Smart. Entertaining.</p>
<p>Follow FanDom Sports on Instagram and Twitter @FandomSportsApp and make sure to like FanDom Sports on Facebook too!</p>
<p>To find out more about Fandom Sports, please contact investor relations at 604-346-7613. </p>
<p>You may also visit the Company&#8217;s website at <a href="http://pr.report/9qTyEiYu">www.fandomsportsmedia.com</a>.</p>
<p><strong>On Behalf of the Company</strong></p>
<p>&#8220;Blair Naughty&#8221;<br />
Blair Naughty, CEO</p>
<p><strong>For additional Information:</strong></p>
<p>Fandom Sports Media Corp.<br />
Blair Naughty<br />
Tel: 604-346-7613.<br />
Email: <a href="mailto:info@fandomsportsmedia.com">info@fandomsportsmedia.com</a></p>
</p>
<p><strong>DISCLAIMER:</strong></p>
<p>The CSE has not reviewed and does not accept responsibility for the adequacy and accuracy of this information. This news release may contain forward-looking statements. These forward-looking statements do not guarantee future events or performance and should not be relied upon. Actual outcomes may differ materially due to any number of factors and uncertainties, many of which are beyond the Company&#8217;s control. Some of these risks and uncertainties may be described in the Company&#8217;s corporate filings (posted at <a href="http://pr.report/MdTQ5p2L">www.sedar.com</a>).</p>
<p>The Company has no intention or obligation to update or revise any forward looking statements due to new information or events.</p>
<p><strong>SOURCE:</strong> FanDom Sports Media Corp. </p>
<p>ReleaseID: 454102</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SSU5 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-6006672612210855"
     data-ad-slot="1850572924"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-1055648 -->
			
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.ssuchronicle.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '1055648',
      nonce: '4e32ad3067'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.ssuchronicle.com/2017/02/02/fandom-sports-media-corp-enters-into-a-cross-platform-advertising-agreement-with-golden-bay-media/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="sb-title">Latest News</h3>		<ul>
					<li>
				<a href="http://www.ssuchronicle.com/2017/02/02/fandom-sports-media-corp-enters-into-a-cross-platform-advertising-agreement-with-golden-bay-media/">Fandom Sports Media Corp. Enters into a Cross Platform Advertising Agreement with Golden Bay Media</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/02/02/mkango-to-commence-2017-work-programme-on-its-thambani-uranium-project-in-malawi/">Mkango to Commence 2017 Work Programme on its Thambani Uranium Project in Malawi</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/02/02/mkango-to-commence-2017-work-programme-on-its-thambani-uranium-project-in-malawi/">Mkango to Commence 2017 Work Programme on its Thambani Uranium Project in Malawi</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/02/02/retransmission-zinc-one-to-acquire-forrester-metals-to-establish-a-zinc-focused-exploration-and-development-company/">RETRANSMISSION: Zinc One to Acquire Forrester Metals to Establish a Zinc Focused Exploration and Development Company</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/02/02/cipherloc-announces-2x-speed-improvement-for-aes-encryption/">CipherLoc Announces 2X Speed Improvement for AES Encryption</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/02/02/sibername-blog-site-becomes-client-communication-center/">SiberName Blog Site Becomes Client Communication Center</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/02/02/stanley-tomchin-assists-sea-shepherd-in-getting-mv-sam-simon-to-join-the-milagro-campaign/">Stanley Tomchin &#8211; Assists Sea Shepherd in Getting M/V Sam Simon to Join the Milagro Campaign</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/02/02/stanley-tomchin-assists-sea-shepherd-in-getting-mv-sam-simon-to-join-the-milagro-campaign/">Stanley Tomchin &#8211; Assists Sea Shepherd in Getting M/V Sam Simon to Join the Milagro Campaign</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/02/02/diamond-resorts-internationalr-timeshare-studies-suggest-vacations-improve-physical-and-mental-health-2/">Diamond Resorts International(R) Timeshare &#8211; Studies Suggest Vacations Improve Physical and Mental Health</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/02/02/diamond-resorts-internationalr-timeshare-studies-suggest-vacations-improve-physical-and-mental-health/">Diamond Resorts International(R) Timeshare &#8211; Studies Suggest Vacations Improve Physical and Mental Health</a>
						</li>
				</ul>
		</aside>		<aside id="adwidget_htmlwidget-3" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SSU4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6006672612210855"
     data-ad-slot="5781244922"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
	<div id="widget-area-after-content">
		<div class="wrap">
			<aside id="adwidget_htmlwidget-7" class="AdWidget_HTMLWidget"><div style='text-align: center;'><div id="contentad28782"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "afe30a5b-8324-464b-b354-648c73146da2",
            d:  "c3N1Y2hyb25pY2xlLmNvbQ==",
            wid: "28782",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad28782").appendChild(s);
    })();
</script></div></aside>		</div><!--.wrap -->
	</div><!-- #widget-area-before-content -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2015 SSUChronicle. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
<div style="text-align: center;"><a href="https://www.w3-edge.com/products/" rel="external">Optimization WordPress Plugins &amp; Solutions by W3 EDGE</a></div>









<script type="text/javascript" src="http://www.ssuchronicle.com/wp-content/cache/minify/cb84c.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>

<script type="text/javascript" src="http://www.ssuchronicle.com/wp-content/cache/minify/caef7.js"></script>

</body>
</html>
<!-- Served from: www.ssuchronicle.com @ 2017-02-02 08:03:38 by W3 Total Cache -->