<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.ssuchronicle.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.ssuchronicle.com/wp-content/themes/newsplus/images/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="http://www.ssuchronicle.com/wp-content/themes/newsplus/images/apple_touch_icon.png">
<title>Queen City Angels Invests in Death-care Industry SaaS Provider CRäKN</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; Feed" href="http://www.ssuchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; Comments Feed" href="http://www.ssuchronicle.com/comments/feed/" />
<meta name="description" content="CR&amp;auml;KN's software-as-a-service platform enhances funeral home operators and related suppliers to manage, track and optimize the funeral process for..." />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; Queen City Angels Invests in Death-care Industry SaaS Provider CRäKN Comments Feed" href="http://www.ssuchronicle.com/2017/08/10/queen-city-angels-invests-in-death-care-industry-saas-provider-crakn/feed/" />
<meta name="keywords" content="University Chronicle" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://www.ssuchronicle.com/2017/08/10/queen-city-angels-invests-in-death-care-industry-saas-provider-crakn/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ssuchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=50c8479392fbd41de694eb073763a6a2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://www.ssuchronicle.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=50c8479392fbd41de694eb073763a6a2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.ssuchronicle.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://www.ssuchronicle.com/wp-content/themes/newsplus/style.css?ver=50c8479392fbd41de694eb073763a6a2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://www.ssuchronicle.com/wp-content/themes/newsplus/css/ie.css?ver=50c8479392fbd41de694eb073763a6a2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://www.ssuchronicle.com/wp-content/themes/newsplus/responsive.css?ver=50c8479392fbd41de694eb073763a6a2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.ssuchronicle.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=50c8479392fbd41de694eb073763a6a2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://www.ssuchronicle.com/wp-content/themes/newsplus/user.css?ver=50c8479392fbd41de694eb073763a6a2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ssuchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ssuchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ssuchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Non-Profit Organization Raises Awareness for Sudden Cardiac Arrest at their Symposium August 11' href='http://www.ssuchronicle.com/2017/08/10/non-profit-organization-raises-awareness-for-sudden-cardiac-arrest-at-their-symposium-august-11/' />

<link rel='shortlink' href='http://www.ssuchronicle.com/?p=2501843' />
<link rel="alternate" type="application/json+oembed" href="http://www.ssuchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ssuchronicle.com%2F2017%2F08%2F10%2Fqueen-city-angels-invests-in-death-care-industry-saas-provider-crakn%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ssuchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ssuchronicle.com%2F2017%2F08%2F10%2Fqueen-city-angels-invests-in-death-care-industry-saas-provider-crakn%2F&#038;format=xml" />
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	border-bottom-color: #facc2e;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	border-bottom-color: #facc2e;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.ssuchronicle.com/privacy-policy/","theme":"light-floating"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61719941-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6006672612210855",
    enable_page_level_ads: true
  });
</script><meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ssuchronicle.com/2017/08/10/queen-city-angels-invests-in-death-care-industry-saas-provider-crakn/" />
<meta property="og:title" content="Queen City Angels Invests in Death-care Industry SaaS Provider CRäKN" />
<meta property="og:site_name" content="University Chronicle" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="&lt;p&gt;&lt;i&gt;CR&auml;KN&rsquo;s software-as-a-service platform enhances funeral home operators and related suppliers to manage, track and optimize the funeral process for families, including enterprise resource planning and customer relationship management&lt;/i&gt;&lt;/p&gt;
&lt;p&gt;Cincinnati, Ohio (PRWEB) August 10, 2017 &lt;/p&gt;&lt;p&gt; Queen City Angels (&ldquo;QCA&rdquo;) today announced an investment in CR&auml;KN (&lt;a href=&quot;http://www.crakn.net/&quot; rel=&quot;nofollow&quot;&gt;http://www.crakn.net&lt;/a&gt;), a cloud-based software solution for the death-care industry. The company&rsquo;s software-as-a-service enables funeral home operators and related suppliers to benefit from the cloud for various business functions, including enterprise resource planning and customer relationship management, which will enhance their ability to manage, track and optimize the funeral process for families. CR&auml;KN plans to use the QCA investment to add new team members who will help take the company&rsquo;s technology solutions to a broader market.&lt;/p&gt;
&lt;p&gt;&ldquo;For CR&auml;KN, raising money in our own hometown was important to us,&rdquo; said Scott Mindrum, president and CEO of CR&auml;KN and QCA member. &ldquo;We have received tremendous support from multiple QCA members since inception of our company, from financial modeling and information technology to marketing. They keep us in the loop for opportunities and events in the community, and have shared our story with other investor organizations outside the city to help us raise the capital we need. We are also fortunate to have ongoing board support from QCA members Terry Wright and Steve Baggott as we move forward. Both of them bring extensive sales and marketing experience to our team.&rdquo;&lt;/p&gt;
&lt;p&gt;Mindrum added, &ldquo;There has never been a better time to start a business in the Cincinnati/Northern Kentucky area than right now. The resources are vast, and most are there for the taking. We are tenants at HCDC, members of Cintrifuse and raised capital from QCA, so we speak from experience.&rdquo;&lt;/p&gt;
&lt;p&gt;Both CR&auml;KN management and QCA investors recognize opportunities for other technology offerings that the company can provide through strategic partnerships, third-party integrations, new feature &quot;bolt-on&quot; services and analytics. In addition, while the death rate is projected to double in the next twenty years, attendance and graduation from the nations 59 accredited mortuary programs are significantly down from historical levels. As a result, funeral directors will increasingly need to do more with less. Solving this industry challenge is part of CR&auml;KN&rsquo;s vision.&lt;/p&gt;
&lt;p&gt;&ldquo;We are excited to have CR&auml;KN as one of our portfolio companies for a number of reasons,&rdquo; said Wright. &ldquo;There is nothing like CR&auml;KN in our investment profile, and the management team is unique with its strong background and connections in the death care industry. Senior members of the CR&auml;KN team have extensive backgrounds in providing cloud-based software solutions specifically to this vertical market. The combination of a strong technology, focused market, experienced team and early success gave us great confidence in the potential for CR&auml;KN to quickly become a local success story.&rdquo;&lt;/p&gt;
&lt;p&gt;About CR&auml;KN
&lt;br&gt;CR&auml;KN is a Software-As-A-Service (SaaS) business solution for the death-care industry. CR&auml;KN streamlines how funeral professionals manage, track, and organize their entire operation with easy to use tools that automate routine business and accounting processes. In addition, funeral homes become more efficient using CR&auml;KN tools that enhance communication, coordination and collaboration with staff, suppliers and families. Ultimately, directors and staff can then use the time saved on routine processes to better focus on the most important needs of the families they serve. Learn more about how funeral professionals are optimizing all their resources, becoming more collaborative, and saving time on each case with CR&auml;KN at &lt;a href=&quot;http://www.crakn.net/&quot; rel=&quot;nofollow&quot;&gt;http://www.crakn.net&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;About Queen City Angels
&lt;br&gt;The Queen City Angels (QCA) is a group of more than 50 experienced accredited investors who provide funding, support and guidance to early-stage growth companies in the Cincinnati area and surrounding region. QCA members, which include former C-level executives and entrepreneurs, draw from their personal operating and management experience to evaluate opportunities and provide on-going mentoring to young businesses with exceptional growth potential. Since 2000, QCA members have directly invested approximately $50 million in nearly 80 portfolio companies. The total capital invested in these companies, including QCA members&rsquo; capital, syndication partners&rsquo; capital, follow-on venture capital funds and venture debt is in excess of $410,000,000. CB Insight recently ranked QCA second out of 370 national angel organizations. For additional information, visit &lt;a href=&quot;http://www.qca.com/&quot; rel=&quot;nofollow&quot;&gt;http://www.qca.com&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;&lt;/p&gt;

&lt;p&gt;For the original version on PRWeb visit: &lt;a href=&quot;http://www.prweb.com/releases/2017/08/prweb14572581.htm&quot; rel=&quot;nofollow&quot;&gt;http://www.prweb.com/releases/2017/08/prweb14572581.htm&lt;/a&gt;&lt;/p&gt;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2e2efe; }
</style>
</head>
<body class="post-template-default single single-post postid-2501843 single-format-standard custom-background custom-font-enabled">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-moje" class="sec-menu clear"><li id="menu-item-481468" class="menu-item menu-item-type- menu-item-object-page menu-item-481468"><a></a></li>
<li id="menu-item-978744" class="menu-item menu-item-type- menu-item-object-page menu-item-978744"><a></a></li>
<li id="menu-item-1580420" class="menu-item menu-item-type- menu-item-object-page menu-item-1580420"><a></a></li>
<li id="menu-item-481470" class="menu-item menu-item-type- menu-item-object-page menu-item-481470"><a></a></li>
<li id="menu-item-481471" class="menu-item menu-item-type- menu-item-object-page menu-item-481471"><a></a></li>
<li id="menu-item-481469" class="menu-item menu-item-type- menu-item-object-page menu-item-481469"><a></a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://www.ssuchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="brand column one-fourth" role="banner">
        <h4 class="site-title"><a href="http://www.ssuchronicle.com/" title="University Chronicle" rel="home"><img src="http://www.ssuchronicle.com/wp-content/uploads/2015/04/logo.png" alt="University Chronicle" title="University Chronicle" /></a>
			</h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="adwidget_htmlwidget-5" class="hwa-wrap AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SSU1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6006672612210855"
     data-ad-slot="3042866526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Select<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-press" class="nav-menu clear"><li id="menu-item-481547" class="menu-item menu-item-type- menu-item-object-category menu-item-481547"><a></a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
                <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://www.ssuchronicle.com">Home</a> <span class="sep"> / </span> <a href="http://www.ssuchronicle.com/category/press-releases/">Press Releases</a> <span class="sep"> / </span> <span class="current">Queen City Angels Invests in Death-care Industry SaaS Provider CRäKN</span></div>			 <article id="post-2501843" class="post-2501843 post type-post status-publish format-standard hentry category-press-releases">
                <header class="entry-header">
                    <h1 class="entry-title">Queen City Angels Invests in Death-care Industry SaaS Provider CRäKN</h1>
                                                <aside id="meta-2501843" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://www.ssuchronicle.com/2017/08/10/queen-city-angels-invests-in-death-care-industry-saas-provider-crakn/" title="10:30 am" class="post-time"><time class="entry-date updated" datetime="2017-08-10T10:30:00+00:00">August 10, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://www.ssuchronicle.com/author/benzinga-full-feed/" title="View all posts by Benzinga Full Feed" rel="author">Benzinga Full Feed</a></span><span class="posted-in"> in </span><a href="http://www.ssuchronicle.com/category/press-releases/" rel="tag">Press Releases</a> </aside>
                        <p class="feat-caption"><p class="feat-caption">Leadership is an overused word, and is often misused. We like this definition.</p></p>                </header>
                <div class="entry-content">
					
<p><i>CR&#228;KN’s software-as-a-service platform enhances funeral home operators and related suppliers to manage, track and optimize the funeral process for families, including enterprise resource planning and customer relationship management</i></p>
<p class="releaseDateline">Cincinnati, Ohio (PRWEB) August 10, 2017 </p>
<p> Queen City Angels (“QCA”) today announced an investment in CR&#228;KN (<a href="http://www.crakn.net/" rel="nofollow">http://www.crakn.net</a>), a cloud-based software solution for the death-care industry. The company’s software-as-a-service enables funeral home operators and related suppliers to benefit from the cloud for various business functions, including enterprise resource planning and customer relationship management, which will enhance their ability to manage, track and optimize the funeral process for families. CR&#228;KN plans to use the QCA investment to add new team members who will help take the company’s technology solutions to a broader market.</p>
<p>“For CR&#228;KN, raising money in our own hometown was important to us,” said Scott Mindrum, president and CEO of CR&#228;KN and QCA member. “We have received tremendous support from multiple QCA members since inception of our company, from financial modeling and information technology to marketing. They keep us in the loop for opportunities and events in the community, and have shared our story with other investor organizations outside the city to help us raise the capital we need. We are also fortunate to have ongoing board support from QCA members Terry Wright and Steve Baggott as we move forward. Both of them bring extensive sales and marketing experience to our team.”</p>
<p>Mindrum added, “There has never been a better time to start a business in the Cincinnati/Northern Kentucky area than right now. The resources are vast, and most are there for the taking. We are tenants at HCDC, members of Cintrifuse and raised capital from QCA, so we speak from experience.”</p>
<p>Both CR&#228;KN management and QCA investors recognize opportunities for other technology offerings that the company can provide through strategic partnerships, third-party integrations, new feature &quot;bolt-on&quot; services and analytics. In addition, while the death rate is projected to double in the next twenty years, attendance and graduation from the nations 59 accredited mortuary programs are significantly down from historical levels. As a result, funeral directors will increasingly need to do more with less. Solving this industry challenge is part of CR&#228;KN’s vision.</p>
<p>“We are excited to have CR&#228;KN as one of our portfolio companies for a number of reasons,” said Wright. “There is nothing like CR&#228;KN in our investment profile, and the management team is unique with its strong background and connections in the death care industry. Senior members of the CR&#228;KN team have extensive backgrounds in providing cloud-based software solutions specifically to this vertical market. The combination of a strong technology, focused market, experienced team and early success gave us great confidence in the potential for CR&#228;KN to quickly become a local success story.”</p>
<p>About CR&#228;KN<br />
<br />CR&#228;KN is a Software-As-A-Service (SaaS) business solution for the death-care industry. CR&#228;KN streamlines how funeral professionals manage, track, and organize their entire operation with easy to use tools that automate routine business and accounting processes. In addition, funeral homes become more efficient using CR&#228;KN tools that enhance communication, coordination and collaboration with staff, suppliers and families. Ultimately, directors and staff can then use the time saved on routine processes to better focus on the most important needs of the families they serve. Learn more about how funeral professionals are optimizing all their resources, becoming more collaborative, and saving time on each case with CR&#228;KN at <a href="http://www.crakn.net/" rel="nofollow">http://www.crakn.net</a>.</p>
<p>About Queen City Angels<br />
<br />The Queen City Angels (QCA) is a group of more than 50 experienced accredited investors who provide funding, support and guidance to early-stage growth companies in the Cincinnati area and surrounding region. QCA members, which include former C-level executives and entrepreneurs, draw from their personal operating and management experience to evaluate opportunities and provide on-going mentoring to young businesses with exceptional growth potential. Since 2000, QCA members have directly invested approximately $50 million in nearly 80 portfolio companies. The total capital invested in these companies, including QCA members’ capital, syndication partners’ capital, follow-on venture capital funds and venture debt is in excess of $410,000,000. CB Insight recently ranked QCA second out of 370 national angel organizations. For additional information, visit <a href="http://www.qca.com/" rel="nofollow">http://www.qca.com</a>.</p>
</p>
<p>For the original version on PRWeb visit: <a href="http://www.prweb.com/releases/2017/08/prweb14572581.htm" rel="nofollow">http://www.prweb.com/releases/2017/08/prweb14572581.htm</a></p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SSU5 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-6006672612210855"
     data-ad-slot="1850572924"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-2501843 -->
			
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.ssuchronicle.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '2501843',
      nonce: '62d6eec33e'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.ssuchronicle.com/2017/08/10/queen-city-angels-invests-in-death-care-industry-saas-provider-crakn/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="sb-title">Latest News</h3>		<ul>
					<li>
				<a href="http://www.ssuchronicle.com/2017/08/10/queen-city-angels-invests-in-death-care-industry-saas-provider-crakn/">Queen City Angels Invests in Death-care Industry SaaS Provider CRäKN</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/08/10/james-b-craig-joins-nonprofit-guidewell-financial-solutions-as-executive-vice-president-and-chief-operating-officer/">James B. Craig Joins Nonprofit Guidewell Financial Solutions as Executive Vice President and Chief Operating Officer</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/08/10/non-profit-organization-raises-awareness-for-sudden-cardiac-arrest-at-their-symposium-august-11/">Non-Profit Organization Raises Awareness for Sudden Cardiac Arrest at their Symposium August 11</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/08/10/infomart-named-on-workforces-hot-list-for-12th-consecutive-year/">InfoMart Named on Workforce&#8217;s Hot List for 12th Consecutive Year</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/08/10/sales-xceleration-launches-first-ever-sales-diligence-process-for-private-equity/">Sales Xceleration Launches First Ever Sales Diligence Process for Private Equity</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/08/10/insticator-increases-site-engagement-within-cloudflare-apps/">Insticator Increases Site Engagement within Cloudflare Apps</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/08/10/base-11-innovation-center-unveiled-at-the-cove-uci/">Base 11 Innovation Center Unveiled at the Cove @ UCI</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/08/10/efficacy-of-ban-the-box-laws-challenged-heightened-opportunity-for-law-change-highlighted-opines-criminalbackgroundrecords-com/">Efficacy of Ban-the-Box Laws Challenged, Heightened Opportunity for Law Change Highlighted, opines CriminalBackgroundRecords.com</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/08/10/sharon-kleyne-seeks-solution-to-cholera-in-yemen/">Sharon Kleyne Seeks Solution To Cholera In Yemen</a>
						</li>
					<li>
				<a href="http://www.ssuchronicle.com/2017/08/10/landfills-electricity-helps-keep-lights-on-at-elementary-school/">Landfill&#8217;s Electricity Helps Keep Lights on at Elementary School</a>
						</li>
				</ul>
		</aside>		<aside id="adwidget_htmlwidget-3" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SSU4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6006672612210855"
     data-ad-slot="5781244922"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
	<div id="widget-area-after-content">
		<div class="wrap">
			<aside id="adwidget_htmlwidget-7" class="AdWidget_HTMLWidget"><div style='text-align: center;'><div id="contentad28782"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "afe30a5b-8324-464b-b354-648c73146da2",
            d:  "c3N1Y2hyb25pY2xlLmNvbQ==",
            wid: "28782",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad28782").appendChild(s);
    })();
</script></div></aside>		</div><!--.wrap -->
	</div><!-- #widget-area-before-content -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2015 SSUChronicle. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=50c8479392fbd41de694eb073763a6a2'></script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=50c8479392fbd41de694eb073763a6a2'></script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=50c8479392fbd41de694eb073763a6a2'></script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=50c8479392fbd41de694eb073763a6a2'></script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-includes/js/comment-reply.min.js?ver=50c8479392fbd41de694eb073763a6a2'></script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=50c8479392fbd41de694eb073763a6a2'></script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=50c8479392fbd41de694eb073763a6a2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-content/themes/newsplus/js/custom.js?ver=50c8479392fbd41de694eb073763a6a2'></script>
<script type='text/javascript' src='http://www.ssuchronicle.com/wp-includes/js/wp-embed.min.js?ver=50c8479392fbd41de694eb073763a6a2'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

Served from: www.ssuchronicle.com @ 2017-08-10 10:49:57 by W3 Total Cache
-->